You are not logged in.

  • Login

Dear visitor, welcome to MastersForum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, March 13th 2014, 3:10pm

HDMI Splitter Problem

Hallo zusammen,

ich habe ein Problem mit meinem HDMI Splitter und meinem (doch schon paar Jahre altem) Toshiba Fernseher (Toshiba 37 X 3030 D). Der Splitter wird an den Ausgang meiner PS3 angeschlossen.

Stecke ich nur den Toshiba in den Splitter kommt das Bildsignal + Ton ohne Probleme am Fernseher an. Sobald ich aber ein zweites HDMI Kabel einstecke und mit einem zweiten Gerät (Samsung T24B350EW) verbinde (muss nichtmal ans Stromnetz angeschlossen sein) wird auf den Toshiba nur noch das Soundsignal übertragen. Beim Samsung Gerät kommt immer Bild+Sound an, egal ob ein oder zwei HDMI Kabel angeschlossen sind.

Irgendwelche Ideen warum der Toshiba kein Bildsignal bekommt? Bzw. nicht verarbeiten kann, wenn zwei HDMI Kabel am Splitter angeschlossen sind? Ich hab schon versucht die Ausgänge zu wechseln, aber es ändert sich nichts.
Kann es mir nur schwer vorstellen, aber könnte es eventuell daran liegen, dass ein HDMI Kabel deutlich älter ist, als das andere?

edit: verschiedene Auflösungen der PS3 hab ich auch schon probiert, aber daran dürfte es ja auch nicht liegen. Wie gesagt bekomme ich ja ein Bild, wenn ich nur den Toshiba an den Splitter anschließe

This post has been edited 1 times, last edit by "The_Little" (Mar 13th 2014, 3:28pm)


SiA_Ritter

Professional

Posts: 1,024

Occupation: GER

  • Send private message

2

Thursday, March 13th 2014, 6:04pm

Sieht nach nem defekten Splitter aus. Den Hdmi des Toshiba hast du bereits an den anderen Ausgang des Splitters gesteckt ?

Ich würd beim einem Elektromarkt mal einen Splitter ausleihen ähm ...kaufen :D . Dürfte der schnellste und einfachste Weg sein.

3

Friday, March 14th 2014, 8:13am

Hab es mit einem anderen Fernseher getestet. Kabel und Splitter waren gleich und bei dem anderen Fernseher hat es funktioniert. Am Splitter und Kabel liegt es also nicht.

Wenn ich den Toshiba über den Splitter mit meinem Reciever verbinde geht es komischerweise auch. Es muss also irgendwie am Fernseher (in Verbindung mit der PS3) liegen. Er spielt ja den Sound ab, aber es kommt kein Bild. Wenn nur ein HDMI Kabel im Splitter eingesteckt ist, geht der Toshiba ganz normal.

4

Sunday, March 16th 2014, 10:30am

Würde möglichst kürzere, aber wenigstens andere Kabel probieren (am besten Leihweise, weil die ja auch einiges kosten). Die HDMI Spec ist HF technisch ziemlich anspruchsvoll - da reicht es leider aus wenn mehrere Geräte oder Kabel die Spec nur knapp einhalten um dann in Kombination Probleme zu verursachen.

Similar threads

Rate this thread