Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: MastersForum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

31

11.08.2003, 21:52

is bei mir auch 4 mal passiert seit gestern....auch msblast auf einmal da

32

11.08.2003, 21:53

anbei der link zum original file:

HIER für WIN XP

HIER für WIN 2000

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »CULT_IVATOR« (11.08.2003, 22:19)


33

11.08.2003, 21:56

gepatch - läuft erstmal alles wieder normal...

thx, digga! ;)

34

11.08.2003, 21:56

http://www.chip.de/forum/thread.html?bwthreadid=469321

Mal was von Chip.de...ganz interessant

35

11.08.2003, 22:00

gepachted und paar min ruhe und jetzt gehts wieder los ........ grrrr

36

11.08.2003, 22:07

Mal ne Frage, gibt es vielleicht noch ne andere Möglichkeit, die Taskliste aufzurüfen, z.B. durch einen direkten Kommandobefehl?

37

11.08.2003, 22:10

Nicht das ich wüsste hab ich so auch noch nie gelesen das es ginge aber ich schaue schon nach deinem prob aber irgendwie find ich da net viel

38

11.08.2003, 22:12

Hey dragon, brauchst nicht zu gucken, vielen Dank übrigens für die Mühe.

Also, durch Zufall mache ich einen Doppelklick in die Taskliste und sie wird wieder normal. Da hab ich wphl irgendwann mal ausversehen einen Doppelklick rein gemacht und damit die vereinfachte Darstellung aktiviert.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DS_Tamger« (11.08.2003, 22:13)


39

11.08.2003, 22:15

hehe lol :)

Sind manchmal die einfachsten Sachen ^^

40

11.08.2003, 22:19

Ja wirklich.

Aber was ist jetzt msblast.exe. Google findet nichts. Mich würde vor allem interessieren, ob die Datei mit dem Remote-Problem zusammen hängt. Wie gesagt, auf dem einen Rechner hab ich die Datei und auf dem anderen nicht. Komisch. Ich bin mir auch ziemlich sicher, daß ich sie früher nicht im Autostart-Mechanismus hatte.

Und tritt das Problem auch bei anderen nach dem Patch noch auf? Ich hab hier nämlich noch die Firewall aktiviert. Kann man sie wieder aus machen, oder ist das Problem trotz Patch noch akut?

41

11.08.2003, 22:22

hatte ich auch hab sowohl gepatcht als auch das mit de raktion da aber jetzt ist die firewall im a. von xp. steht ein programm zum starten ist defekt. und bei brdla der das auch hatte geht eso nicht emhr. das internet stürtzt jetzt ab.
worasn liegt das eigentlich?
hatte seit wochen kein icq mehr an.

42

11.08.2003, 22:27

ICQ hatte ich seit meiner letzten Neuinstallation auch nicht drauf. Scheidet IMO sowieso aus.

43

11.08.2003, 22:30

Ihr müsst den RPC scheiss in den Diensten wieder darauf stelen wie es vorher war

Dann patch drauf

Booten

Seitdem hab ich null probleme mehr
Wenn ich das RPC zeug auf "nichts machen" oder "RPC neu starten" stelle hab ich auch probs mit links internet copy paste etc.

44

11.08.2003, 22:44

thx dragon, spitzen recherche;)

was mir auffiel, war ne 100 % cpu auslastung sofort nachm booten, das dafür verantwortliche progi war bei mir stopzilla, n popup killer; evtl hilft das ja jemandem der ahnung hat weiter ...

DRDK_Sickboy

Fortgeschrittener

Beiträge: 251

Wohnort: Salzburg, Österreich

Beruf: AUT

  • Nachricht senden

45

11.08.2003, 22:47

wie kann ich das RPC zeugs^^ wieder zurückstellen?? wenn ich auf eigenschaften klicke rührt sich da nix mehr bei mir :((

46

11.08.2003, 22:50

mach einen reboot,wenn es einmal abgestürzt ist kann man nimmer drauf zugreifen und einige andere windows funktionen sind auch nimmer verfügbar

wasn drecks problem,einer ne ahnung warum das jetzt auf einmal alle haben=?

DRDK_Sickboy

Fortgeschrittener

Beiträge: 251

Wohnort: Salzburg, Österreich

Beruf: AUT

  • Nachricht senden

47

11.08.2003, 22:53

jo reboot half, thx faith

48

11.08.2003, 22:56

Also ich kann beim Remoteprozeduraufruf immer noch alles umstellen

Aber irgendwie scheint das von Betriebssystem oder von rechner zu rechner unterschiedlich zu sein

Manche brauchen gar keine patch die stellen den RPC einfach auf "Keine Aktion" und alles geht

und manche wie ich haben dann Probleme mit dem I-net Browser copy und paste etc

Da hat mir der Patch geholfen

btw wofür die msblast*exe genau ist oder woher die kommt weiss irgendwie keiner
Steht nix bei Microsoft google anderen foren etc ich find da nix

löschen bringt nix die kommt wieder
ausm systemstart nehmen bring tauch nix die schaltet sich selbst wieder frei

naja abwarten ^^

49

11.08.2003, 22:58

ursachen suche... haben alle hier den neuen msn messenger bereits installiert?

50

11.08.2003, 23:00

Zitat

wasn drecks problem,einer ne ahnung warum das jetzt auf einmal alle haben


seit ca einer woche ist bei microsoft nen update dafür raus
Da das aber so keiner findet hat das natürlich auch keiner ausser die die das automatische updaten von windows noch an haben

naja da kamen dann wohl gestern bis heute viele spinner auf die idee nen script laufen zu lassen die das problem dann machen

wer ne firewall hat blockt den "angriff" auf den port
wer nicht der muss halt booten wien blöder ^^

EDIT

Zitat

ursachen suche... haben alle hier den neuen msn messenger bereits installiert?


meine armbanduhr ist gerade stehn geblieben ob das damit zusammen hängt :rolleyes:

Wenn du die links durchliest dann weisst du worans liegt :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »_JoD_Dragon« (11.08.2003, 23:02)


Beiträge: 829

Wohnort: Gelsenkirchen

Beruf: Blockheizkraftwerker

  • Nachricht senden

51

11.08.2003, 23:48

Also bis grad eben hat ich das Problem auf meinem 2t Rechner von meiner Maus auch gehabt! Der RPC iss natürlich wichtig für Windoof. Ihr müsst nur den Patch von Mikkisoft aufspieln und eure RPC Einstellungen wieder zurücksetzen! Durch den Patch von Mikkisoft wird ein beenden des RPC durch nicht Lokale User verhindert! Der Port 135 iss natürlich immernoch offen! ?(
Dieses Skript fängt man sich beim Starten von ICQ ein...da wird ganz fix irgendein Web-Update installiert, woran die MS-Blast angehangen iss die sich in die Startoptionen mitreinhängt! Was die MSBlast.exe nun genau macht, weiss ich nich! Entweder sie beendet den RPC Dienst selbst oder sie sendet eine Nachricht nach aussen die dann dort das Skript zum beenden des Dienstes startet!
Also msconfig ausführen-->msblast.exe rausnehmen-->dann suchn nach msblast(steht unter System) und löschen! nach einem Neustart dürfte alles beim alten sein!
Zum Glück nutz ich nur mein altgeliebtes 98 SE, da funzt das net! :)
Ausserdem sitz ich hinter meinem Router mit Firewall! :evil:

52

12.08.2003, 00:05

Also, da keiner weiß, wofür die MSBlast.exe ist und was sie macht, wäre ich vorsichtig damit, sie mit dem Shutdown-Problem in Verbindung zu bringen. Sie könnte genau so gut eine von Office-XP installierte Systemdatei sein - oder halt von irgend einem andreren MS-Programm. Besonders wichtig scheint sie jedenfalls nicht zu sein, da man sie scheinbar problemlos deaktivieren kann.

Fest steht für mich, daß ICQ damit nichts zu tun hat. Wieso sollte ich das problem dann haben, wo ich doch ICQ gar niemals installiert habe?

Das Shutdown-Problem, so vermute ich mal, kommt zu diesem Zeitpunkt bei so vielen, weil irgend ein Spinner ein Hacker-Tool geschrieben hat, was sich eben jetzt verbreitet und von vielen anderen Spinnern und möchtegern-Hackern ausprobiert wird.

Partizan_ch

Erleuchteter

Beiträge: 3 345

Wohnort: Jugoslawien

Beruf: CH

  • Nachricht senden

55

12.08.2003, 00:54

tamger, damit du deinen task manager wiederkriegst, musst du einfach einen doppelklick auf den rahmen machen :P

56

12.08.2003, 08:16

Ich hab das Problem bisher nicht ( hab XP ) ... soll ich das update vorsichtshalber trotzdem machen... hab aber angst dass nach dem update der fehler bei mir auch auftritt

57

12.08.2003, 10:13

das tool hier hat den wurm msblast von meinem system entfernt:

http://securityresponse.symantec.com/avcenter/FixBlast.exe

59

12.08.2003, 11:06

ich hab genau das gleich problem seit heute morgen.
mit den diensten habe ich schon gemacht
nur eine frage:

wo muss ich den patch hintun? (ordner ........)

diese komische msblast*exe habe ich auch

60

12.08.2003, 11:13

nein verdammte schei*e
jetzt kann ich den net mehr downloaden weil die links net mehr funktionieren.
meine favoriten funken nur die links da net

seit der meldung läuft auch meine cpu net sehr schnell immer so 75% auslastung.

Thema bewerten