You are not logged in.

  • Login

Dear visitor, welcome to MastersForum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

_sandmann_

Trainee

  • "_sandmann_" started this thread

Posts: 170

Location: Berlin

Occupation: GER

  • Send private message

1

Sunday, July 2nd 2006, 11:05am

Problem mit Router..

Hallo Leute,

evtl. wird mir ja mal endlich geholfen.

Folgendes Problem:

2 Freunde von mir bzw. ist genau so wie bei meinen Vater und mir, haben Router , ich hoste game ,beide könnnen joinen, nur dann treten fehler auf:

1.Spieler 2 sieht den Namen vom Spieler 3 nicht.
->sie connected neu rein ins Spiel =>sie sieht Namen vom Spieler 3

Alle klicken sie ein und ich will spiel starten.
1.Spieler hat Ping 30 zu Spieler 3
3.Spieler hat Ping 30 zu Spieler 2

Genau das selbe Problem hab ich mit meinen Vater auch gehabt.

Wo liegt der Fehler?

Um gleich zu sagen,wir haben all eDXPORT haben und den starten wir auch vorm Age starten!

Laut Routereinstellungen ,können wir ja auch joinen,bzw. ich kann auch hosten.
Bisher gingen die Spiele...nur denke ich da muss noch irgendwas sein,weshalb Ping 30 immer auftretten tut,wenn 2 Ping 30 haben,wenn sie über Router ein spiel beitretten - ist mir schleicherhaft.

Bitte helft mir , damit ich endlich auch mit mein Vater online spielen kann bzw. auch die beiden.

2

Monday, July 3rd 2006, 7:59pm

Ich kenn mich nicht sehr gut aus. Aber ich vermute mal das Ihr bei den einstellungen im Router oder im dxport nen Fehler drin habt.

Kannst Du innerhab deines Routers übers internet mit deinem Vater zocken?

Kannst Du mit deinem Kumpel 1v1 übers internet zocken?

Kann Dein Kumpel mit seinem Freund innerhalb seines Routers übers I-Net zocken??

Teste das mal alles aus und Poste das Ergebniss. Dann kann Dir bestimmt geholfen werden.

BTW. Angaben zum router und einstellungen des gleichen inclusive DX Port sind auch nicht unwichtig würde ich meinen.

Posts: 2,649

Location: Berliner Rotweingürtel

Occupation: GER

  • Send private message

3

Tuesday, July 4th 2006, 10:14am

Poste mal alle Port und DXPort Einstellungen. Sowohl Host als auch Clients

4

Tuesday, July 4th 2006, 4:00pm

joa unbedingt mal posten, klingt sehr danach als wär da der fehler drin ;)

hast du auf beiden PCs nen unterschiedlichen Portrange im DX eingestellt und die 2 dann auch entsprechend im Router gefordwardet?

z.B.
PC1 DXPort:
Portrange: 2302 - 2311

PC2 DX Port:
Portrange: 2312 - 2321

Im Router:

Portrange 2302 - 2311 auf PC1 forwarden
Portrange 2312 - 2321 auf PC 2 forwarden

?

Rate this thread