Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: MastersForum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Alex_de

Meister

  • »Alex_de« ist der Autor dieses Themas

Beiträge: 2 316

Wohnort: Ingolstadt

Beruf: GER

  • Nachricht senden

1

02.01.2006, 20:07

Voice-Prob

hihi

ich habe folgendes problem:

wenn ich im ts bin, und die leute im selben channel sagen etwas , haben sie ein lautes echo von sich...,dh alles was an sound bei mir reinkommt , hören sie ebenfalls

wenn ich aber die voice activation richtung shout stelle , ist das echo weg...
nur dann kann ich halt selber nix mehr reden.

boxen sind nicht an.

die Soundkarte ist es auch nicht.

die voice aktivation is nicht zu hoch.

mircofon is auch net im arsch , hab mir nen neues gekauft und geht immer noch net ?(

mircofon eingang ist aus .

wenns mircofon bei den soundeinstellungen aus ist , hören die meine sound trotzdem , nur ich kann nix mehr sagen ...


jemand ne idee woran das liegen könnte?

thx im voraus

ALex

Alex_de

Meister

  • »Alex_de« ist der Autor dieses Themas

Beiträge: 2 316

Wohnort: Ingolstadt

Beruf: GER

  • Nachricht senden

2

03.01.2006, 01:39

?(

Alex_de

Meister

  • »Alex_de« ist der Autor dieses Themas

Beiträge: 2 316

Wohnort: Ingolstadt

Beruf: GER

  • Nachricht senden

3

04.01.2006, 02:00

:( ;(

Alex_de

Meister

  • »Alex_de« ist der Autor dieses Themas

Beiträge: 2 316

Wohnort: Ingolstadt

Beruf: GER

  • Nachricht senden

4

05.01.2006, 15:38

gay

5

05.01.2006, 16:40

Keine Idee. Hab bei meinem Micro das Problem, dass es rauscht und dann wieder nicht, obwohl ich nichts verändere. Hab das Gefühl die Micros machen meist das was sie wollen und nicht das was man will. ;(

6

05.01.2006, 18:10

was für eine art headset oder microfon benutzt du denn? hatte mal das selbe problem und hab mir dann ein neues HS gekauft, welches keine "sounddoppler"hatte.

also zur genaueren beschreibun: bei mir wars zB so, dass ich mp3s gehört habe /film geschaut oder spiel-geräusche beim zocken während ich im TS idelte - alles wurde übertragen - bei dir genauso?

Alex_de

Meister

  • »Alex_de« ist der Autor dieses Themas

Beiträge: 2 316

Wohnort: Ingolstadt

Beruf: GER

  • Nachricht senden

7

05.01.2006, 19:51

genau @toddi , sogar die ts stimme bei "changed channel " etc. ...

aber n1 , dass endlich mal wer hilft , ty :bounce: :bounce:

8

05.01.2006, 20:30

Was für eine Soundkarte hast du denn?
Ich habe eine von Creative und in dem mitgelieferten Mixer gibt es die ganzen unterschiedlichen Eingänge für Sound. Ich habe da unter anderem als Quelle "Was Sie hören". Das ist die Schnittstelle, über die man die Sounds vom Rechner aufnimmt. Vielleicht bringt das ja was. Ich dein Problem auch hin und wieder, aber konnte noch nicht testen, ob es was bringt, wenn man diese Quelle stumm schaltet.
Wenn du eine ander Soundkarte/Mixer-Software hast, dann guck da vielleicht nochmal. Im Windowsmixer wird es das bestimmt auch geben, aber ich weiß nicht, wie es da heißt.

Alex_de

Meister

  • »Alex_de« ist der Autor dieses Themas

Beiträge: 2 316

Wohnort: Ingolstadt

Beruf: GER

  • Nachricht senden

9

05.01.2006, 22:30

Soundkarte ist Realtek AC 97

10

05.01.2006, 23:21

Was zeigen die Audioeigenschaften denn für Settings?
(unten rechts doppelklick auf Lautsprecher)

Ist da kein Haken bei Micro "Ton Aus"?
Wenn ja, dann haken rein.
Danach schaust bei Micro --> Erweitert --> ist Mic-Boost aktiviert?
Das kann je nach micro deaktviert werden.

Dann gehst auf Optionen --> erweiterte Eigenschaften --> Aufnahme --> ok
Schau bei den Mic-Settings inwieweit der Lautstärkeregler eingestellt ist, meistens sollte er im mittleren bis oberen drittel sein, dann wäre es ok.

Alex_de

Meister

  • »Alex_de« ist der Autor dieses Themas

Beiträge: 2 316

Wohnort: Ingolstadt

Beruf: GER

  • Nachricht senden

11

06.01.2006, 01:44

wenn ich micro aus mache , macht mein mirco gar nichts mehr , dh ich kann auch net labern...

aber auch mirco aus nützt nix .

mic boost bringt auch nix.

aufnahme is micro , aber bringt auch nix :S

12

06.01.2006, 07:12

bei mir funzt es einwandfrei

Alex_de

Meister

  • »Alex_de« ist der Autor dieses Themas

Beiträge: 2 316

Wohnort: Ingolstadt

Beruf: GER

  • Nachricht senden

13

06.01.2006, 15:53

ah mir fällt was ein :

bei aufnahme kann ich bei mikrofon nicht auswählen machen..

kanns das sein?

und woran liegt das , dass ich net auswählen kann?

ty

Alex

DRDK_RoCkStAr

Erleuchteter

Beiträge: 4 517

Wohnort: Oschersleben

Beruf: GER

  • Nachricht senden

14

06.01.2006, 16:29

:Dan deiner sexy stimme

15

06.01.2006, 16:46

maby fehlende treiber

Thema bewerten