You are not logged in.

  • Login

Dear visitor, welcome to MastersForum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Tsu_Brom

Professional

  • "Tsu_Brom" started this thread

Posts: 541

Occupation: GER

  • Send private message

1

Friday, September 2nd 2005, 4:03am

Seltsames Problem

seit Wochen habe ich ein unregelmäßiges Problem mit meinem PC:

Ist er länger aus und ich schalte ihn dann an, läuft er ca 20,30 min, dann wie ein Kurzschluss....ALLES AUS! Am Tower blinkt dann so ein licht.
Daraufhin schalte ich hinten am Tower den Schalter auf "0" und warte 5 min, dann kann ich den PC erst wieder hochfahren ( vorher geht nix mehr ).
Dieser Vorgang wiederholt sich je nach Laune. Mal noch 1 mal, mal noch 2-3 mal oder wenn ich Glück hab mal gar nicht.
Ich habe absolut keine Ahnung woran das liegen kann.
Ich spekuliere auf denKühler, aber bin da echt ratlos.

Kennt einer das Prob oder hat ne Idee was los is ?
Will mir nicht unbedingt einen neuen PC kaufen, denn das nervt mich wahnsinnig :(

Über Ratschläge wäre ich echt dankbar.

This post has been edited 1 times, last edit by "Tsu_Brom" (Sep 2nd 2005, 4:03am)


AofM_Barbar

Professional

Posts: 766

Occupation: GER

  • Send private message

2

Friday, September 2nd 2005, 4:46am

Hast du schonmal ein Programm benuztz, um zu sehen, wie heiss dein Cpu und die Graka so werden?

Und hast du mal in den PC geschaut, wie dreckig es da drin so aussieht? Meiner war mal sehr verstaubt, da liesss scih die cup temperatur durchs aussaugen um 10C gesenkt. Ausserdem koennte Dreck auch mal falsche Verbindungen auf dem Mainboard enstehen lassen, die zu einem kurzschluss fuehren koennten denke ich...

Juzam

Sage

Posts: 3,875

Location: Flensburg

Occupation: GER

  • Send private message

3

Friday, September 2nd 2005, 5:18am

netzteil?

El-Locko[DAoH]

Professional

Posts: 829

Location: Gelsenkirchen

Occupation: Blockheizkraftwerker

  • Send private message

4

Friday, September 2nd 2005, 9:43am

Jo Netzteil scheint überlastet. Sämtliche andere Komponenten sollten sich schneller abkühlen und neustarten lassen, da im Netzteil, ich hoffe ich sag nix falsche, ein Biemetalstreifen den Strom unterbricht fals es zu heiss wird.

Tsu_Brom

Professional

  • "Tsu_Brom" started this thread

Posts: 541

Occupation: GER

  • Send private message

5

Friday, September 2nd 2005, 2:27pm

aber wieso geht nach 1,2,3 mal dieser "Kurzschlüsse" plötzlich dann wieder der PC durchgehend ohne Probleme ?
wird doch dann auch heiß...

EDIT: was mir auch aufgefallen ist, wenn ich aoe recs schaue, wenn ich ihn frisch laufen hab, hauts mich so gut wie immer raus, also glaub auch dass es was mit der temperatur zu tun hat.

This post has been edited 1 times, last edit by "Tsu_Brom" (Sep 2nd 2005, 2:28pm)


6

Sunday, September 4th 2005, 9:55am

klingt für mich ebenfalls nach stromzufuhr bzw. temperatur.
wie alt ist dein pc?
was hast du so für teile drin ?

Rate this thread