Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: MastersForum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

31

11.08.2005, 15:37

Also folgendes, nach einer Odysee im Service Nirvana Deutschlands, ist folgendes rausgekommen. Das Netzteil war ganz aber brahcte nicht die Leistung für mein System. Zusätzlich war die Grafikkarte kaputt, aber nicht das Mainboard und der Prozessor.

Nun geht der Computer wieder ABER 2 Sachen.


Ich war heute in einem Shop der mir die Geforce4400 TI von NVIDIA für runde 40 Euro verkauft hat, komischerweise habe ich keine Packung erhalten und die Treiber CD ist zerkratzt und funktioniert nicht. Und 40 Euro für ne Grafikkarte ist irgendwie billig oder ?


2.Der Computer kanttert wieder, un dzwar so wie es damals vor einem Jahr angefangen hat, es ist ein leichtes Knattern was simultan zur Ladelampe kanntert. Ich weiss nicht ob ich mich freuen soll oder ärgern.

Der Computer scheint zu laufen auch wenn er bei Aktivitäten knattert (festplatte is nahezu neu). Aber die Grafikkarte ist mir doch etwas suspekt, der Systemeintrag zeigt auch an Geforce4 Ti 4400 Microsoft Compilation , aber ich habe auch keinen Kassenbon bekommen sondern nur eine handgeschriebene Quittung, evtl. war das ein Gebrauchsladen un dich habs nur nicht gecheckt. Der Laden hiess "Hackers Island" , aber nachdem K&M keinen Servicemitarbeiter beschäftigt , und ZUR 48 geschlossen hatte war das der einzige Laden....


Naja mal sehen, also ich glaube irgendwie ich werde wieder nicht lange Freude an dem Gerät haben und das Knattern treibt mich in den Wahnsinn....

hab aber keinen bock mehr nach 3 tagen voller rennerein und pseudo Experten läuft die kiste wieder und ich bin 130€ ärmer....

32

11.08.2005, 17:24

natürlich ist eine Gefroce 4 gebraucht und hat keine verpackung

da biste 5 jahre zu spät :D

ob die karte 40€ wert ist, ist was anderes :D

33

11.08.2005, 17:40

Gratz Dragon! :respekt:

Hattest Recht, hät ich nicht gedacht. Verdammt nochmal. :D

34

12.08.2005, 01:06

sieh es doch endlich als zeichen mann!!!!

such dir nen anderes hobby!
geh modelbauen oder sowas in der art......

35

12.08.2005, 16:43

Mich würd interessieren wer dir gesagt hat dass dein Netzteil ok ist aber du ein neues brauchst? War das der gleiche der die Grafikkarte verkauft hat?

36

28.08.2005, 09:36

sry wenn ich den thread nommal aufgreifen muss aber ich hab das Problem auch; heute ca. 25 mal getestet, komm allerdings nie in mein Bildschirm; nur wenn ich den abgesicherten Modus wähle....da ja viele hier meinen es wäre das Netzteil, kann mir mal bitte eine sagen wo ich das im PC finde ? kein plan von sowas :(

edit: achja was ich vergessen hatte: einmal beim startetn kam diese Meldung hier: "BIOS RAM checksum error" Detecting floppy drive A media, INSERT SYSTEM DISK.... klingt jedenfalls nicht gut ;(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »HuSTLeR« (28.08.2005, 09:40)


37

29.08.2005, 08:26

kann keiner helfen ? ;(

39

29.08.2005, 21:46

ka, wie kann ich das herausfinden was für eins ich habe ? sieht man das im Gerätemanager ? sry totaler b00n in solchen Sachen

40

29.08.2005, 22:32

wenn du denn abgespeichten modus wählen aknnst insterlier erst mal neu da muss noch nichts schrott sein bei prem ging der rechner garnicht mehr an

41

30.08.2005, 09:59

neu installen is halt so ne Sache; bis ich da mal alle DAten (mp3 etc)= gesichert hab brauch ich en halbes Jahr :( aber th ich werds ma probieren.

btw ich komm auch im normalen Modus wieder rein, nicht nur im abgesicherten

42

30.08.2005, 12:18

Als ich das Topic gelesen hab, dachte ich erst son Thread gibts doch schon?

43

31.08.2005, 00:45

lol sehr produktiv napo ^^

44

31.08.2005, 01:04

wichtig dass solche Threads nicht in Vergessenheit geraten^^ bis Age 20 ists noch ne Weile ;)

45

31.08.2005, 11:24

Könntet mir lieber sagen was es damit auf sich hat ^^

""BIOS RAM checksum error" Detecting floppy drive A media, INSERT SYSTEM DISK.... " kam einmal bisher diese Meldung

Thema bewerten