Sie sind nicht angemeldet.

  • Anmelden

1

14.01.2015, 01:04

skygo

Bräucht mal wieder Hilfe,

mir steht seit einiger Zeit Skygo zur Verfügung, wobei ich folgendes Problem hab.

Im Firefox kann ich Videos nicht laden. Standortcheck und Systemchek bekommen noch einen grünen Hacken. Bei der Autorisierung tritt dann ein Fehler auf.
Komischerweise kann ich im Internet Explorer alles anschauen.

Bisher hab ich Firefox und Silverlight neu installiert und aktualisiert. Grafikkarte ist auch aktuell.
Adblocker ist deaktiviert auf skygo.

Konnte bisher nichts dazu finden.
Würde schon gerne den Firefox nutzen, da ich IE nicht mag und der eigentlich deaktiviert ist.

Vielleicht hat wiedermal das alles wissende Masters eine Lösung ;)

Ps.: falls jemand mal generell Probleme mit Silverlight hat, sollte er prüfen ob er eine N Version von Windows hat. Hier ist kein Windwos Media Player installiert und somit funktioniert die Autorisierung generell nicht.
Hat bei mir lang gedauert bis ich das hatte.

Grüße,
bier

OoK_Isch

Erleuchteter

Beiträge: 4 115

Wohnort: Hildesheim

Beruf: GER

  • Nachricht senden

2

14.01.2015, 17:49

Schuss ins Blaue:
In der Menüleiste von Firefox (erscheint wenn du kurz 'Alt' drückst) kannst du unter 'Hilfe' die Option 'Mit deaktivierten Addons neustarten...' auswählen. Wenn es dann funktioniert, liegt es an einem deiner Addons. Dann kannst du testweise einzelne deaktivieren um das verantwortliche einzugrenzen.

3

14.01.2015, 18:39

hab ich schon probiert,
bringt nix :/

4

14.01.2015, 18:49

Bei mir hier funktioniert es mit dem Firefox tadellos.
Ich habe keinerlei Addons installiert, evtl. hängt es doch damit zusammen.

Kick ihn doch mal runter und installiere ihn nochmal neu, vielleicht hilfts ja.
"Von allen Schweinen die ich kenne bist du die größte Drecksau!" (Tuco Benedicto Pacifico Juan Maria Ramirez)

5

15.01.2015, 03:18

weiss nicht mehr genau wie die version heisst, bei mir lag es an silverlight.
hab dann eine developer version genommen, hat dann funktioniert.
ab und zu kommt auch der haken bei autorisierung nicht mehr - da hilf dann silverlight enfach neu installieren (warum auch immer)

6

15.01.2015, 10:46

benutze mittlerweile nur noch Chrome. Da funzt alles und ich find ihn besser als Firefox, mit dem ich immer wieder solche Probleme hatte...

7

15.01.2015, 11:31

Wollte auch schon schreiben das ich Chrome als den besseren Browser sehe, habe so gut wie nie Probleme damit.

8

15.01.2015, 21:36

welches windows? unter XP spackt der neuste silverlight, da musste ne alte version installieren und sowohl updates in silverlight, als auch die automatischen updates von windows (gibt eh nix neues mehr) ausstellen, sonst wird der player immer wieder aktualisiert und der fehler bleibt bestehen. browserwechsel hat da bei mir übrigens auch nicht geholfen!

hatte da ne ähnliche seite gefunden gehabt, auch mit der .cmd datei:

http://www.gutefrage.net/frage/sky-go-pr…t-silverlight-5

9

16.01.2015, 00:57

Gib mal ein "about:support" dann kannst du oben rechts auf der Seite Firefox zurücksetzen. Das hilft so ziemlich bei allen Firefox Problemen, aber die Addons sind dann weg.

10

16.01.2015, 19:00

FF hab ich schon ein paar mal neu installiert.
Also auch ohne Addons probiert.
Das zurücksetzten hab ich auch schon :P

Ich mag den FF, deshalb werd ich wohl weiter rum probieren :)
Werd mal ne alte Version probieren.

11

16.01.2015, 22:08

Welche Windowsversion hast du denn?
Hatte jetzt ewig das Problem:
Hatte Windows 8.1 ohne standardmäßig den Media Player installiert, nachgerüstet und seitdem wird die Autorisierung mit dem neuesten Silverlight im FF akzeptiert :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lui« (16.01.2015, 23:19)


12

16.01.2015, 23:13

Ps.: falls jemand mal generell Probleme mit Silverlight hat, sollte er prüfen ob er eine N Version von Windows hat. Hier ist kein Windwos Media Player installiert und somit funktioniert die Autorisierung generell nicht.
Hat bei mir lang gedauert bis ich das hatte.
Sorry, hab vergessen zu beantworten welche Windowsversion ich hab.
Habe Win 8.1 N.
Ohne Widnwos Media Player geht die Autorisierung generell nicht.
Seit dem ich den WMP nachgerüstet habe geht es zumindest im Internet Explorer.

Ähnliche Themen

Thema bewerten