Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: MastersForum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

01.02.2013, 10:06

Leistungsverfall bei Spielen

Hallo Leute,

irgendwie schleicht sich in letzter Zeit ein Leistungseinbruch bei verschiedenen Spielen ein.
Ich habe mir vor einiger Zeit das Spiel Star Trek Online runtergeladen und konnte es auf mittleren Details relativ flüssig spielen.
Dann hab ich mir Star Wars The Old Republic geholt und da kam mein Laptop plötzlich auf die Idee schon vor dem eigentlichen Spiel, noch in der Charaktererstellung bei den Videos einfach, ohne Vorwarnung sich runter zu fahren. Da hab ich gedacht, okay, das Spiel hat hohe Anforderungen für mein System, liegt wohl daran. Nach ein paar Versuchen über verschiedene Tage verteilt, konnte ich dann aber zumindest meine Spielzeit auf 1-2h erhöhen. Dazu hab ich mir den aktuellsten nvidia-Treiber 310.90 runtergeladen und gefühlt wurde es auch besser. Dann habe ich nach ein paar Wochen mal wieder Star Trek Online ausprobiert und irgendwie ist die Leistung des Spiels immer schlechter geworden. Mittlerweile kann ich nicht mal mehr flüssig auf den aller aller niedrigsten Graphikeinstellungen spielen...Auch das Star Wars Spiel läuft nicht wirklich flüssig, lief es aber eh noch nie... Nur heute ist es mir jetzt 2x passiert, dass sich mein Laptop auch beim Star Trek-Spiel einfach runtergefahren hat. Wenn ich dann kurz 5 min warte, lässt sich der Laptop auch hochfahren, als wäre nichts gewesen...

Meine Konfiguration:
Windows Vista auf aktuellstem Stand (hoff ich) 32-bit SP2
Intel Core2Duo T5800 2Ghz
4GB Ram
NVidia GeForce 9200M GS

Samsung R510 heißt der Laptop, ca. 4 Jahre alt.

hab die Systempartition das letzte Mal Anfang September formatiert. Vor der Formatierung lieft Star Trek Online auf jeden Fall flüssig. Das Spiel musste ich formatiert werden, da die Spieldaten auf einer anderen Partition lagen. Aber auch danach lief das Spiel noch passabel. Kann mich nicht an einen Unterschied erinnern.
SWTOR kam erst später auf den Rechner. Damit ist die Festplatte auch relativ voll geworden.

Was kann ich tun? Außer einen neuen Rechner zu kaufen...Schließlich lief es schonmal besser...
Würde eine Neuinstallation des Spiels Sinn machen?

Würde es helfen den Lüfter von einem Fachmann säubern zu lassen? Lüfter wechseln würde ja wahrscheinlich zu teuer werden, oder?
Um an den Lüfter zu kommen, müsste man die komplette Gehäuseunterseite aufschrauben.

Schon mal Danke für eure Hilfe!

Attila

Erleuchteter

Beiträge: 7 131

Wohnort: Kiel

Beruf: GER

  • Nachricht senden

2

01.02.2013, 10:32

3 Sachen kann man direkt tun:

1. volle Festplatten am Laptop sind ein NoGo - Laptop HDDs sind sowieso langsamer als ihre Desktop Pendants.
Ist eine Festplatte recht voll, lässt ihre Performance deutlich nach, dies kann z.B. auch zu ewigen Ladezeiten, ABER AUCH Framerateeinbrüchen, also Leistungsabfall führen.
Einfach mal n paar Sachen deinstallieren, Datenträgerbereinigung, alte Downloads und/ oder mal CC Cleaner drüberjagen. so 20%-25% sollten frei sein wenn möglich

2. Herunterfahren von Laptops passiert entweder wenn der Akku die biege macht (bei eingestecktem Netzteil eigentlich kein Thema, kannst ja mal ohne Akku mit Netzteil testen).
oder aber aus Selbstschutz wenn die Kiste zu heiß wird - dies ist bei Gaminglaptops früher oft ein Problem gewesen, da Graka und CPU im Spiel oft konstant auf 100% laufen -> permanent volle Wärme generieren.
Dagegen kannst du versuchen den Staub zu entfernen, dies ist aber nicht ganz einfach... vorsichtig aussaugen oder mit so ner Luftdose auspusten.
Wenn du ein klein wenig handwerklich begabt bist, kannst du viele Laptops auch unten öffnen (meist gibts einzelne Felder für HDD / RAM und mit glück Graka/CPU).. diese kannst du abmoniteren.
-> Schauen ob da iwo Staub sitzt, meist ist dies bei Grafikkarte und CPU der Fall. Das gesamte Laptopgehäuse zu öffnen ist aber ne ziemliche Fummellei, hab das bei meinem alten Laptop mal gemacht und 2h gebraucht bis ich wieder alles zusammen hatte - teilweise sind da sehr kurze kabel verbaut und / oder von außen nicht sichtbare Plastikhaken, die man auch leicht mal kaputtmachen kann.
Das du den nach 5 Mins wieder hochfahren kannst, deutet stark auf ein Hitzeproblem hin, denn wenige Minuten reichen schon, dass Laptopcpu/Graka von 70-80+ ° Celsius etwas runterkühlen.
Schafft die mit Staub versetzte Lüftung es nicht ganz den Laptop zu kühlen, steigt das langsam wieder an, bis die Kiste irgendwann wieder ausgeht.. -> da hilft ggf. n Laptopkühler, der unter dem Laptop steht.
Am besten aus Metall mit Lüftern unten, falls das Laptopgehäuse selbst sich ebenfalls spürbar erwärmt.. Insgesamt aber erstmal säubern die Kiste, Staub raus kann ggf. schon reichen.

3. Vista ist immer noch das langsamste und "fetteste" der letzten drei Betriebssysteme (Win 7, Win 8, Win Vista).
Mit einer frischen Installation von Windows 7 oder Windows 8 solltest du deutlich bessere Performance haben. Falls etwas Geld über ist, könntest du auch deine Festplatte gegen eine SSD wechseln in diesem Zuge (100 Euro).
Selbst wenn der Laptop mal weg soll, kannst du die SSD noch für den nächsten Laptop oder Desktop verwenden, achte aber darauf eine "dünne" SSD mit 7mm Bauhöhe zu kaufen, falls gewünscht.
Falls es ein Problem mit der Temperatur oder Grafikkarte gibt, wird dies allerdings nicht ein Problem lösen. Da das Gerät sich definitiv abschaltet würde ich erstmal die anderen Punkte durchgehen.


4. Sind Nvidia Grafikkarten dieser Baujahre leider sehr empfindlich, unzählige Grakas dieser Jahre sind schleichend gestorben weil die Lötstellen zu dünn waren und die die Temperatur nicht abkonnten.
Dies macht sich meistens zuerst durch Grafikfehler und oder schwarzes Bild, oder kurzen Bildaussetzern oder "Grafikkartentreiber wurde zurückgesetzt" Meldungen bemerkbar.
Bin mir aber grad nicht sicher ob die 9200er Reihe auch zu den Problemkindern gehörte, die etwas größeren Grafikkarten hatten damit oft Probleme.
In deinem Text hast du allerdings nichts davon geschrieben, daher gehe ich davon aus, dass es sich in diesem Fall nicht um das Problem handelt.
www.teamcyclone.de
ATM playing: Halo Wars 2

Never Settle!
#UmparkenImKopf

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Attila« (01.02.2013, 10:37)


3

01.02.2013, 10:57

Vielen Dank Attila!

Punkt 1 versuche ich gerade zu bearbeiten, aber ich lass eh fast jede Woche CCleaner drüberlaufen... Das war mir nicht klar, dass es daran liegen könnte...

Am Akku liegt es nicht, der ist eh seit 4 Monaten hinüber und ich kann nur über Netzteil das Teil benutzen.

Den Rest werde ich mal versuchen zu bearbeiten, aber neue Hardware für diesen Laptop kommt nicht mehr in Frage. Win 7 werde ich mal überlegen.

Nochmal Danke für deine Hilfe!

sylence

Administrator

Beiträge: 1 855

Wohnort: Dresden

Beruf: GER

  • Nachricht senden

4

01.02.2013, 11:36

4. Sind Nvidia Grafikkarten dieser Baujahre leider sehr empfindlich, unzählige Grakas dieser Jahre sind schleichend gestorben weil die Lötstellen zu dünn waren und die die Temperatur nicht abkonnten.
Dies macht sich meistens zuerst durch Grafikfehler und oder schwarzes Bild, oder kurzen Bildaussetzern oder "Grafikkartentreiber wurde zurückgesetzt" Meldungen bemerkbar.
Bin mir aber grad nicht sicher ob die 9200er Reihe auch zu den Problemkindern gehörte, die etwas größeren Grafikkarten hatten damit oft Probleme.
In deinem Text hast du allerdings nichts davon geschrieben, daher gehe ich davon aus, dass es sich in diesem Fall nicht um das Problem handelt.
Einen Serienfehler hatten nur die 8400/8600er-Chips. Könnte sich hier natürlich trotzdem um Flexing handeln, hört sich aber doch viel mehr nach einem Problem mit der Kühlung an.
sylence.cc

Beiträge: 829

Wohnort: Gelsenkirchen

Beruf: Blockheizkraftwerker

  • Nachricht senden

6

02.02.2013, 18:33

Einen Serienfehler hatten nur die 8400/8600er-Chips.


Das stimmt leider nicht ganz. Die 9200er GS Karten nutzen auch den G98 Chipsatz der schon in der 8400 GS verbaut war. Viele der 9xxx Karten sind umgelabelte 8xxx Karten. http://de.wikipedia.org/wiki/Nvidia_GeForce
Intel i7-7700K / Intel i7-6700K
MSI Z270 Gaming Pro Carbon / MSI Z170A Gaming M3
Gigabyte Aorus Extreme GTX1080Ti / MSI GTX 1070 Gaming X 8G
HyperX Fury DDR4-2400 / 16B Corsair Vengeance LPX DDR4-3200
Samsung SSD 840 250GB / 500GB Samsung 850 EVO
Samsung SSD 850 EVO 500GB / Thermalright HR02 Macho Rev. B
Samsung SP F3 1000GB SATA2 / Samsung 960 EVo M2 /
Samsung 640 GB SATA2 / 550W Seasonic G Series teilmodular
Seasonic M12II-620W teilmodular
unterstrichen = neu

SenF_GeAuge

Fortgeschrittener

Beiträge: 539

Wohnort: 06766 Thalheim

Beruf: GER

  • Nachricht senden

7

03.02.2013, 10:31

Das einzige gegen das Hitze Problem ist
1. schauen ob der Lüfter noch ordentlich läuft(denke mal das du das schon getan hast)
2.Laptop aufschrauben und den Kühler abnehmen und darunter neue Wärmeleitepaste auf drangen funktionierte bei mir schon bei 3 Laptops wunderbar Anleitungen gibt es meistens im Internet mehr wie genug (wenn du es nicht alleine hin bekommst)

Achja zu letzt bei nen Samsung 4Jahre alt mit ner 9600m GT durchgeführt.
Vorher ging fast garnichts mehr und danach lief der wie neu.
SenF_Henkers kleiner Bruder :):):)

8

03.02.2013, 11:14

Hatte ich bei meinem Notebook auch mal, Graka und cpu bis 90° hoch, jetzt gibts jedes halbe Jahr ne Druckluftkur. Ist auf jedenfall weniger Aufwand als neue Wärmeleitpaste ;)
Vorher aber die Lüfter fixieren.

Attila

Erleuchteter

Beiträge: 7 131

Wohnort: Kiel

Beruf: GER

  • Nachricht senden

9

03.02.2013, 12:16

Das einzige gegen das Hitze Problem ist
1. schauen ob der Lüfter noch ordentlich läuft(denke mal das du das schon getan hast)
2.Laptop aufschrauben und den Kühler abnehmen und darunter neue Wärmeleitepaste auf drangen funktionierte bei mir schon bei 3 Laptops wunderbar Anleitungen gibt es meistens im Internet mehr wie genug (wenn du es nicht alleine hin bekommst)

Achja zu letzt bei nen Samsung 4Jahre alt mit ner 9600m GT durchgeführt.
Vorher ging fast garnichts mehr und danach lief der wie neu.



Jo das hilft natürlich am meisten. Bei einigen Laptops kommt man da aber extrem beschissen ran.
Teils muss man da das gesamte Gehäuse aufmachen und den unteren Teil abschrauben, weil es zur CPU hin keine einfache Klappe gibt.
Ist jedenfalls um einiges aufwendiger als beim Desktop dann und man sollte n Rechner schon mal zusammen gebaut haben bevor man das anfängt.
Sonst sitzte nachher da mit dem Laptop und kriegst den ganzen krams nich mehr zusammen (ist bei meinem Bruder so passiert - ratet mal wer den mist wieder zusammenbasteln durfte) :P
www.teamcyclone.de
ATM playing: Halo Wars 2

Never Settle!
#UmparkenImKopf

SenF_GeAuge

Fortgeschrittener

Beiträge: 539

Wohnort: 06766 Thalheim

Beruf: GER

  • Nachricht senden

10

03.02.2013, 20:42

@Attila also mein Bruder(der sonst nicht soviel mit Rechnern zu tuen hat) hat das auch alleine hinbekommen ;)
SenF_Henkers kleiner Bruder :):):)

sylence

Administrator

Beiträge: 1 855

Wohnort: Dresden

Beruf: GER

  • Nachricht senden

11

04.02.2013, 01:20

Das stimmt leider nicht ganz. Die 9200er GS Karten nutzen auch den G98 Chipsatz der schon in der 8400 GS verbaut war. Viele der 9xxx Karten sind umgelabelte 8xxx Karten. http://de.wikipedia.org/wiki/Nvidia_GeForce
Ohje, das wusste ich nicht. Falls der TS hier tatsächlich so einen Chip hat, würde ich mir übermäßige Investitionen in die Kiste sparen und die verbleibende Zeit bis zum Zwangstod einfach noch normal damit arbeiten. Reinigen ist natürlich trotzdem eine gute Idee, aber irgendwelche Lüfterplattformen zum Drunterstellen verlängern die Lebensdauer dieser Chips dann auch nicht mehr. Hatte vor einem halben Jahr mein MBP mit 8600GT und eindeutigem Fehlerbild noch irgendwie ein paar Monate am Leben halten müssen, bis ich wieder zurück nach Deutschland kam. Hat mit massivem Underclocking dann auch fast geklappt, ist jedoch ein paar Wochen vorher dann doch gestorben. Die defekten Chips lassen sich übrigens bei einigen Händlern auch gegen welche aus neuerer Produktion, die angeblich ohne Serienfehler sind, tauschen - da muss man jedoch wirklich sehr aufpassen, dass da auch wirklich getauscht und nicht nur das Board in den Backofen geworfen wird. Kann für den Fall think-repair.de empfehlen. Nicht gerade günstig, verlötet aber wirklich neue Chips und hat Unmengen positives Feedback im Thinkpad-Forum. Die Kiste hier läuft jetzt auch wieder wie am ersten Tag. :)
sylence.cc

12

13.02.2013, 12:05

kurzes Update:

hatte noch keine der angesprochenen Grafikkartenprobleme.

Lüfter versucht zu säubern, ich kam durch Tastatur rausnehmen zumindest teilweise ran -> hab immer ca. 1/8 des Lüfters gesehen und konnte durch weiter drehen, den Staub wegsaugen. Aber da der Lüfter keine richtig großen"Schaufeln" hat, sondern eher schmale, längliche Streben mit großen Zwischenräumen, war auch viel weniger Staub dran, als ich gedacht hätte...
Hab mir aber auch fast 20gb Platz verschafft, was bedeutet hat, ein Spiel zu deinstallieren^^ wtf, früher waren die deutlich unter 1 gb groß...

Läuft jetzt auf jeden Fall besser, kann aber leider nicht genau sagen, woran es nun genau lag, da ich es nicht getestet habe...

Vielen Dank für die Hilfe hier!
Der Spaß mit der Paste ist mir wohl eher zu heikel, da ich leider kaum Ahnung habe und nichts riskieren will^^

Thema bewerten