You are not logged in.

  • Login

Dear visitor, welcome to MastersForum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

b0rt

Intermediate

  • "b0rt" started this thread

Posts: 265

Location: Freiburg, Bawü

Occupation: GER

  • Send private message

1

Tuesday, February 14th 2006, 11:35pm

quickmatch eso

Hallo zusammen...

viele reden hier von quickmatch, und dass es unausgeglichen wäre und und und...

aber mal ne ganz andere sache:
wie lang wartet ihr da so bis es ne paarung findet?

bei mir hats noch nie hingehauen :/

da wart ich 5 minuten bei HC innerhalb 15 levels, und nix passiert...
in andere spiele kann ich aber meistens schon joinen, also denk ich nicht dass es ne netzwerkverbindungssache ist.

würde mich über jegliche hilfe freuen :)

2

Tuesday, February 14th 2006, 11:48pm

Ist sehr unterschiedlich, manchmal dauerts lange, manchmal haste sofort jemanden. Musst auch sehen, dass viele Spieler in Asien/USA sitzen und ganz andere Spielzeiten haben... Denke mal, es ist Zufall, wie oft hastes schon probiert?

b0rt

Intermediate

  • "b0rt" started this thread

Posts: 265

Location: Freiburg, Bawü

Occupation: GER

  • Send private message

3

Wednesday, February 15th 2006, 12:05am

so 8-10 mal

war auch zu normalen spielzeiten, sprich abends, dh amis haben schon nachmittag etc...
so vier bis fünftausend spieler online...

4

Wednesday, February 15th 2006, 12:24am

Wenn es länger als zwei Minuten dauert, dann ist die Schnellsuche abgestürzt. Kommt gelegentlich vor.

cazzanova

Beginner

Posts: 19

Location: Österreich

Occupation: AUT

  • Send private message

5

Wednesday, February 15th 2006, 11:54am

bei mir funzts immer ;)

6

Wednesday, February 15th 2006, 11:59am

Ich hab da auch keine Probleme.

MMC|StarSky

Professional

Posts: 1,158

Location: Bayern

Occupation: Ger

  • Send private message

7

Wednesday, February 15th 2006, 12:46pm

3 Sekunden im Schnitt, mach aber auch falls ich spiel immer beliebiges lvl.

DRDK_JayKay

Professional

Posts: 746

Location: Flensburg

Occupation: GER

  • Send private message

8

Wednesday, February 15th 2006, 12:54pm

Und auch immer schön erweiterte Suche anmachen :)

9

Wednesday, February 15th 2006, 4:36pm

manch mal geht es mit anderen homecitys sofort ^^ is schon merkwürdig :D

such ich mit level50 ger z.b. find ich nix

... nehm ich ne 40spain ... find ich nach 15sec glei nen gegner ....

das kommt öfters mal vor ^^

b0rt

Intermediate

  • "b0rt" started this thread

Posts: 265

Location: Freiburg, Bawü

Occupation: GER

  • Send private message

10

Wednesday, February 15th 2006, 9:07pm

grade wieder versucht, mit erweiterten einstellungen und HC egal.
3800 leute online :/

kann das daran liegen dass ich nur level 5 HC's hab?

gibts sonstige tipps, will mal qm spielen, ganz dringend :)

Tactius

Beginner

Posts: 46

Occupation: GER

  • Send private message

11

Wednesday, February 15th 2006, 9:14pm

hab dich in meine freundesliste aufgenommen, und wollte dir gerade ein quickmatchversuch anbieten. Da kann man ja auch mit freunden spielen.
wenn ich dich anspreche, kommt die fehlermeldung: dein freund ist offline.
Obwohl du grün leuchtest.

This post has been edited 1 times, last edit by "Tactius" (Feb 15th 2006, 9:17pm)


b0rt

Intermediate

  • "b0rt" started this thread

Posts: 265

Location: Freiburg, Bawü

Occupation: GER

  • Send private message

12

Thursday, February 16th 2006, 2:02pm

hm da war ich eigentlich auch schon nicht mehr online, bin raus als ich den beitrag hier geschrieben hab.

Aber das sollten wir ein andermal wiederholen. Vielleicht ist da wirklich irgendwo der wurm drin.

Ich adde dich auch mal und meld mich mal wenn wir beide online sind (kannst du im übrigen auch gern :) )

b0rt

Intermediate

  • "b0rt" started this thread

Posts: 265

Location: Freiburg, Bawü

Occupation: GER

  • Send private message

13

Thursday, February 16th 2006, 11:38pm

wäre jemand bereit in den nächsten 15 minuten sowas zu versuchen? bin noch bis etwa 12 online.


habs eben nochmal probiert, und es kommt einfach nie ein spiel zustande, egal, welche einstellungen ich wähle.
sind fast 4000 leute online, da müsste das doch recht schnell gehen. nach 3 min tut sich immer noch nix :/ und das jedesmal...
plz help!

MMC|StarSky

Professional

Posts: 1,158

Location: Bayern

Occupation: Ger

  • Send private message

14

Thursday, February 16th 2006, 11:43pm

router?

b0rt

Intermediate

  • "b0rt" started this thread

Posts: 265

Location: Freiburg, Bawü

Occupation: GER

  • Send private message

15

Thursday, February 16th 2006, 11:44pm

ja.

dmz an

keine firewalls

ich kann an benutzerdefinierten spielen teilnehmen, nur qm geht net :/

vielleicht ist das ja ein anderer port? hab davon kaum ahnung...

MMC|StarSky

Professional

Posts: 1,158

Location: Bayern

Occupation: Ger

  • Send private message

16

Thursday, February 16th 2006, 11:50pm

ich hab mel gehört da gibts noch so extra ports die man freischalten kann oder muss. Aber naja, da gibts hier noch son paar Fachleute, ich kann ja nur spielen.

17

Friday, February 17th 2006, 10:29am

Hab gestern Nacht auch mal wieder intensiv gespielt und nach guten 20 sec hatte ich ein Quick Game. Find es halt nur ein bischen unausgeglichen das nach der höhe der Decks die spiele zusammen geschmissen werden und nicht nach der gewinn % gestern gute 20 Games gespielt und 15 gegen 1850 und den die anderen in meiner Klasse 1700. Finds ganz gut man lernt halt schneller
Wie ist eure Meinung darüber???

b0rt

Intermediate

  • "b0rt" started this thread

Posts: 265

Location: Freiburg, Bawü

Occupation: GER

  • Send private message

18

Friday, February 17th 2006, 6:20pm

langsam nervts, hab per quickmatch noch nie ein spiel gefunden...

router mit dmz an und aus versucht, ports auch eingestellt (allerdings unsicher ob ich das auch richtig gemacht hab, bild is dabei)

konfiguration:

mein rechner erhält vom router eine ip (192.168.0.2)
mein standardgateway zum router: 192.168.0.1

komischerweise gehts ja in custom games, nur eben qm nicht...

bitte helft mir, langsam geht mir das ziemlich auf die nüsse :/

router:

b0rt

Intermediate

  • "b0rt" started this thread

Posts: 265

Location: Freiburg, Bawü

Occupation: GER

  • Send private message

19

Monday, February 20th 2006, 1:11pm

weiss echt niemand was?

es geht nach wie vor nicht...

kann mir kaum vorstellen dass niemand ein ähnliches prob mit quickmatch hatte... :/

20

Monday, February 20th 2006, 1:35pm

lies mal das sticky post von mir vonwegen UPnP.

wenn du DMZ aktiviert hast,brauchst du kein portforwarding. mir fällt bei deinem screenshot auf,dass du kein ziel angibst. woher soll der router wissen wohin er die ports leiten soll? da müsste,auch wenn ich deinen router nicht kenne,die ip deines rechners stehen.

aber erstmal ohne portforwarding und,wenn vorhanden,mit upnp versuchen.

21

Monday, February 20th 2006, 4:19pm

QS spielen ist dumm !

Posts: 2,176

Location: München

Occupation: GER

  • Send private message

22

Monday, February 20th 2006, 5:09pm

naja also das Level momentan ist schon argh begrenzt.

b0rt

Intermediate

  • "b0rt" started this thread

Posts: 265

Location: Freiburg, Bawü

Occupation: GER

  • Send private message

23

Monday, February 20th 2006, 5:45pm

hab kein upnp, den sticky hab ich schon 3 mal gelesen :)

dmz ist an, und auch wenn ich die portfreischaltung rausnehm gayts nicht :stupid:

und: ich brauch schlechtes qm niveau: bin nub :p

JoD_Raven

Intermediate

Posts: 549

Occupation: GER

  • Send private message

24

Monday, February 20th 2006, 6:32pm

nimm mal dmz raus und forwarde die folgenden ports:

6667 TCP
28800-29000 TCP
47624 TCP
6073 TCP
2300-2400 TCP+UDP

b0rt

Intermediate

  • "b0rt" started this thread

Posts: 265

Location: Freiburg, Bawü

Occupation: GER

  • Send private message

25

Monday, February 20th 2006, 6:59pm

ja da hab ich schon vieles versucht...
bin nicht so der router blicker vielleicht hab ich auch die falschen einstellungen vorgenommen.

mal nachfragen vorher:

hab nen D-Link 624+

hier unter "Filter " kann ich ein paar sachen einstellen, ist das das richtige?

"Filter
Mit Hilfe von Filtern können Sie LAN-Benutzern den Zugriff auf das Internet verweigern oder gestatten."

da gibts dann IP filter, MAC filter (wasn das), URL und Domain sperren.
(ich tippe auf IP filter?)

dann IP (von bis)
port (von bis)
protokoll
und Zeitplan (immer)

is das das richtige? da gibts nämlich noch ähnliche eingabemasken, aber da kann ich keine ports "von x bis y" eingeben sondern nur einzelne, 5stellige.

ohje bin ich nub :P

JoD_Raven

Intermediate

Posts: 549

Occupation: GER

  • Send private message

26

Monday, February 20th 2006, 10:58pm

Da muß es einen Eintrag wie virtual server oder nat geben und darin muss man dann einen port range eine ip und einen zweiten port range eingeben können.

b0rt

Intermediate

  • "b0rt" started this thread

Posts: 265

Location: Freiburg, Bawü

Occupation: GER

  • Send private message

27

Monday, February 20th 2006, 11:10pm

das hier?

"Virtueller Server
Über virtuelle Server können Sie Internetnutzern Dienste innerhalb Ihres LANs zugänglich machen."


aktivieren/deaktivieren
Name
Protokoll
Privater port
öffentlicher port

kann da aber nur 5 stelliges eingeben, also kein "von * bis*"


hab vorhin mal dmz an/aus gemacht, bekam dann die fehlermeldung (immerhin) "the IP adress the game is trying to use is invalid"

This post has been edited 1 times, last edit by "b0rt" (Feb 20th 2006, 11:14pm)


28

Monday, February 20th 2006, 11:24pm

Ich hab gehöhrt, dass DMZ in Age3 Probleme machen kann, da Age wohl einen sehr schlecht Netzcode benutzt.

Posts: 12,485

Location: Basel

Occupation: CH

  • Send private message

29

Tuesday, February 21st 2006, 5:38pm

evtl. durch irgendwas gesperrt/behindert? irgend eine einstellung die dich nicht lässt eigene einträge erstellen/ändern?

b0rt

Intermediate

  • "b0rt" started this thread

Posts: 265

Location: Freiburg, Bawü

Occupation: GER

  • Send private message

30

Tuesday, February 21st 2006, 5:42pm

hab da 2 sachen wo ich sowas einstellen kann, beide irgendwie mit haken...

a) virtueller server, in der Hilfe steht das hier:

Quoted

Virtueller Server
Das Gerät kann als virtueller Server eingerichtet werden, so dass Remote-Benutzer, die über die öffentliche (WAN) IP-Adresse auf Web- oder FTP-Dienste zugreifen, automatisch auf lokale Server im LAN umgeleitet werden.
Je nach angefordertem Dienst (TCP/UDP-Portnummer) werden externe Anfragen vom Router an den entsprechenden Server im LAN weitergegeben. Am unteren Bildrand werden vordefinierte Standard-Dienste angezeigt. Klicken Sie auf das Bearbeitungssymbol, um sie zu nutzen.
Geben Sie die LAN-IP-Adresse des Computers ein, auf dem der Dienst ausgeführt wird und aktivieren Sie den Dienst.
Name - Bezeichnung des virtuellen Dienstes.
Private IP-Adresse - Servercomputer im LAN, der die virtuellen Dienste zur Verfügung stellt.
Privater Port - Portnummer, die vom Computer mit privater IP-Adresse für den Dienst verwendet wird.
Protokoll - Das für den virtuellen Dienst verwendete Protokoll.
Öffentlicher Port - Portnummer auf der WAN-Seite für den Zugriff auf den virtuellen Dienst.
Zeitplan - Aktivierungszeitplan für den virtuellen Dienst.


da kann ich aber nur einzelne ports, keine portbereiche definieren.


oder eben "Spezialanwendungen" mit folgender Beschreibung:

Quoted

Spezialanwendungen
Einige Anwendungen, wie zum Beispiel Internet-Spiele, Videokonferenzen oder Internet-Telefonie, benötigen Mehrfachverbindungen.
Bei diesen Anwendungen treten Schwierigkeiten auf, wenn Sie über NAT (Network Address Translation) ausgeführt werden.
Wenn Sie Anwendungen ausführen möchten, die Mehrfachverbindungen benötigen, geben Sie im Feld "Trigger Port" den Port an, der einer Anwendung zugeordnet ist.
Wählen Sie als Protokoll "TCP" (Transmission Control Protocol) oder "UDP" (User Datagram Protocol) aus, und geben Sie den dem Trigger Port zugeordneten öffntlichen Port ein, um beide Ports für eingehenden Datenverkehr zu öffnen.
Im unteren Bereich werden Standard-Spezialanwendungen angezeigt. Klicken Sie auf das Bearbeitungssymbol, um den Router für diese Anwendungen zu konfigurieren.
Name - Bezeichnung der Spezialanwendung.
Trigger Port - Port, der für die Anwendung verwendet wird. Dabei kann es sich um einen einzelnen Port oder um einen Portbereich handeln.
Trigger Type - Protokoll, das für die Spezialanwendung verwendet wird.
Öffentlicher Port - Portnummer auf WAN-Seite, die für den Zugriff auf die Anwendung verwendet wird. Sie können einen einzelnen Port oder einen Portbereich angeben. Verwenden Sie Kommata, um mehrere Anschlüsse oder Bereiche anzugeben.
Public Type - Protokoll, das für die Spezialanwendung verwendet wird.


hier ist sogar MSN gaming zone als "preset" gespeichert, mit genau diesen portbereichen. Aber komischerweise lässt sich das nicht aktivieren?!? egal was ich tu :/
woran kann das liegen?

Rate this thread